Screen size when logging in

  ponytail 20:11 20 Apr 14
Locked

When I either click on a shortcut or enter the web address on google when the site opens it now seems to open at about a third of its size can someone advise as have done nothing I can think of and not sure if it is connected but my taskbar keeps moving to the R/H side and even though I change it back to the bottom it seems to move back to the R/H side

  rdave13 20:56 20 Apr 14

Move the taskbar to the position you want. Right click it, select "lock the taskbar". That should take care of your first problem.

Size of Window opening depends on the browser you use.

  mart7 21:27 20 Apr 14

rdave13

Oddly enough ive had a similar problem over the last few weeks using ie11,windows 7,start pc up click internet icon and google comes up as about a third of the size,not always just occasionally like ponytail is experiencing,its like the "restore down" buttons been clicked

  bumpkin 22:07 20 Apr 14

Me also with the smaller window that I then have to maximize.

  rdave13 22:14 20 Apr 14

Maximise the window, or drag to your wanted size, then press and hold SHIFT key and click on the "x" close button. Re-open the browser.

  mart7 00:10 21 Apr 14

Done that already click on maximise and reopen,then few days later turn pc on and google opens in a reduced window,very random and its only been appearing like this for a few weeks,wether its google or some win7 anomaly who knows?

  rdave13 01:00 21 Apr 14

mart7 old issue this so it might still work. Open Internet Explorer and maximise the window. Open any link in this first window to a new window, not a new tab (right click will give option) . Maximise the new second window if you have to. Close the original window first then close the second window (formed by the link from the first original window) last. Re-open IE to see if it opens maximised.

  ponytail 09:23 21 Apr 14

Hi rdave13 Have just tried your answer of yesterday at 10.14 which was

Maximise the window, or drag to your wanted size, then press and hold SHIFT key and click on the "x" close button. Re-open the browser.

and it still happens was going to try your other reply of this morning but not quit sure what I need to do but thanks anyway for your advice.

  rdave13 14:29 21 Apr 14

Better instructions here,

" Close all instances of Internet Explorer that are currently open, except for one.

Right click a link on the web page and select Open in new window.
Close the first instance of the browser that was originally open using the “X” in the top corner.
Resize the existing window by dragging the top and sides until it is full screen again.
Click the “X” in the top corner while holding down the Ctrl key."
  rdave13 14:31 21 Apr 14

Hmm, trying a new browser, doesn't look as if working from that site.

  rdave13 14:33 21 Apr 14

Trying again from IE,

"1.Close all instances of Internet Explorer that are currently open, except for one.

2.Right click a link on the web page and select Open in new window. 3.Close the first instance of the browser that was originally open using the “X” in the top corner. 4.Resize the existing window by dragging the top and sides until it is full screen again. 5.Click the “X” in the top corner while holding down the Ctrl key."

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…