Screen saver stopped kicking in

  kimtrnc 19 Aug 11
Locked

For many years, I have had a separate flat screen monitor. It has always dimmed out after a set period of non-use. Today, however, system decided that it woud show desktop all the time, even when not in active use. I realise that there is some obvious way of dealing with this problem - apart from chucking the whole machine out in a temper - but I would like to get it back. Only difference today - I was offered, and accepted a new version of Mozilla to download. Might there be any connection? If not, what have I done wrong, please? TIA Kimig

  Fruit Bat /\0/\ 19 Aug 11

  • Minimise all programs so that the desktop is shown.

  • Right click in an empty space on the desktop.

  • Left click on "properties"

  • Click on the "screen saver" tab at the top of the screen.

  • In the "screen saver" drop down box, select the screensaver you would like to use.

  • Click "ok" again to finalize the changes made.


  kimtrnc 19 Aug 11

Thankyou Fruitbat - all I wanted was for the screen to turn off after a specified time. Your advice absolutely spot-on. What I don't understand is why it cut off in the first place. I haven't changed anything for quite a long time - just wonder WHY screen saver turned itself off completely, after all this time? Oh well, we can't live without computers, nor with them! Thanks again Kimig

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message