Screen Saver Disable

  Terry Brown 21:10 11 Dec 05
Locked

I use my computer at times for gaming via a consul, so I have no need to use the keyboard or mouse, with the result that the screen blanks out.

How do I turn this off, so the screen stays on all the time.

Thanks
Terry

  Totally-braindead 21:21 11 Dec 05

Right click on desktop, go to properties, screensaver make sure none is checked and click apply and ok. You may want to disable the power off option for your monitor as well, if you look below the screensaver you'll see monitor power just set it so it never goes off.

  Terry Brown 20:44 12 Dec 05

Thanks, I had disabled the screensaver, hower I forgot about the power off option.

P.S. Totally- Braindead---I disagree.
Terry

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac