on screen magnifier.

  alibob1526 09:55 04 Oct 10
Locked

I am running windows 7 on my desktop & my problem is a thing called magnifier. I can be searching the web, looking up emails, or generally browsing. It does not matter which browser I am using, this magnifier keeps coming on without me asking for it. It is a very annoying feature, enlarges the screen enormously & I cannot seem to stop it. I tried going to the section for enhancements for disabled viewers & unticking all the boxes, including magnifier, but it still keeps popping up. Does anybody know how to stop this from happenning?

  johndrew 10:27 04 Oct 10

One way is to do the following:

1. Click start, type msconfig in the search box.
2. Click on Startup.
3. Disable Windows Live Mail and magnifier.
4. Click on apply and then hit OK.
5. Restart the computer.

You may also find these helpful click here and click here

  wiz-king 14:57 04 Oct 10

You may be accidentally pressing the 'windows' key and going into the accessibility program settings.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…