Screen blurring in centre

  joseph k. 15:27 17 Sep 04
Locked

Hi! I have recently noticed that my Relisys CRT computer monitor has begun to blur significantly in the centre while remaining pin sharp on both the left hand and right hand sides. Is there anything that I can do about this - besides buying a new monitor. A friend has suggested to me that it may even be the graphics card causing this. Does anyone have any ideas?

  Muckle 15:40 17 Sep 04

have you tried the degauss option on the monitor (from the menu accessed via the buttons on the monitor itself)? It causes the screen to shake and I don't know what else it does, but it sometimes helps me sort out problems!!

  nickerpicker 15:40 17 Sep 04

I have had blurring myself on older monitors, and it has always been a monitor fault. Old age seems to do that. You would be wise to borrow another newer monitor and see if it is the hardware. At least that would prove that the monitor is/is not at fault.

I have the same prob on my monitor,I resolved this by changing the refresh rate,dont know how or why it worked but it did,hopeit does the same for you..regards

  Gongoozler 20:07 17 Sep 04

Hi joseph k. A graphics card can cause the picture to smear horizontally, but not vertically. If the blurring is vertical as well as horizontal the fault has to be in the monitor. I can understand a reduced refresh rate as suggested by @[email protected]!c giving a small extension to the monitor life, as can working at a lower brightness, both will reduce the load on the circuits driving the crt. With the high cost of repairs and the relatively low cost of a new monitor, any blurring suggests that new monitor time isn't very far away.

  joseph k. 00:03 18 Sep 04

Think you're probably right gongoozler. I've tried the Deguass test as Muckle initially suggested, and I've installed the most recent drivers. I'm not certain how to alter the refresh rate yet though. One thing I can say is that it isn't becoming any worse.

  Gongoozler 09:55 18 Sep 04

To alter the refresh rate, tight click on a blank area of the desktop. Select Properties - Settings - Advanced - Monitor. There should now be a box with a drop-down arrow for Refresh Rate

  Gongoozler 09:56 18 Sep 04

tight click = right click ( although a tight click might work ;-) )

  joseph k. 11:58 18 Sep 04

I tried both gongoozler - or rather I was tight while I right clicked!. Unfortunately the two sides of the screen remain sparkling, while the centre is a little like cotton wool.

  joseph k. 18:10 19 Sep 04

I've managed to solve this. All I did was to lower the screen resolution a little to 1024x768. I'm not absolutely certain what it was on originally, because I didn't expect this to solve things (oh ye of little faith). However, Now I have a perfectly sparkling screen once again - no more 'cotton wool' in the centre. Seems a bit odd to me? But I'm not complaining! Thanks to all for your advise anyway.

  Gongoozler 13:06 20 Sep 04

Hi joseph. Hopefully your monitor will continue to give a well focussed picture at the lower resolution setting. The reason lowering the resolution helped os almost certainly the same as teh reason the lower refresh rate helped @[email protected]!c.

In a flat(tish) crt tube, the focal distance from the electron gun to the tube face varies over the face area. Because of this it is necessary to change the electron beam dynamically with the scan. click here. Higher resolution or refresh rate result in faster scanning, so the dynamic focus has to operate faster. In the case of your monitor, and that of @[email protected]!c, for some reason the dynamic focus appears to have lost the ability to work as fast as it once did ( and at my age I can sympathise with it ;-) ).

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…