Scanner source problem

  fadviser 09:37 15 Sep 09
Locked

Help please. Just transferred to Vista and installed a Canon scanner without any problem and it worked OK.
I've started getting a pop up panel headed 'Get pictures from R5C822', when I click on the 'acquire' symbol anything I click on in the panel has no effect and the scanner will not do anything while it's there.
Under the File heading in 'sources' I find the wording 'WIA-R5C822 1.0 (32-32)'

  Bagsey 09:53 15 Sep 09

Have a look at the items on this page. I suspect that for some reason it is not talking to any camera etc that you have connected to your system.Why this is I dont know but check out you usb cables as a starting point.
click here=

  fadviser 14:47 16 Sep 09

Thanks Bagsey. I checked connections, turned everything on and off etc without success. I couldn't get much off the web pages you suggested I'm afraid.
On the plus side though, I've never tried it before but I learnt how to scan using the CanoScan toolbox, it's not quite as easy as Photostudio but at least I can scan things now.
I'd welcome any more suggestions though.
Thanks again for your interest.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video