Scanner shows red background!

  taffyal 13:54 03 Mar 05
Locked

I've just had everything disconnected to add network & new desk!Set everything up again, & Astra 2500 scans everything as if its on red paper. Everthing was perfect before, has anyone got any ideas? I'll be seeing red in more ways than one soon!Why cant I leave well alone!!! Thanks, Al.

  Yoda Knight 15:53 03 Mar 05

sounds like something not plugged in correctly - check ur connections again

  taffyal 16:28 03 Mar 05

Thanks,Yoda Knight. They seem plugged in OK, am now installing it in to my backup PC, to see if its any different on there.May take a while.

  taffyal 16:52 03 Mar 05

Worse now! Makes wierd whining noises, & "crunch" sounds, as if its jammed up inside. Have checked its not locked.I think perhaps its kill or cure screwdrivertime!

  taffyal 17:19 03 Mar 05

The wierd sounds were caused by the lock, even though off, catching inside. It scans much slower than usual, the whole background is red, even where there was nothing to scan. Is this a way that it tells me to buy a new one? Strange that it worked perfect before, though!

  john-232317 20:01 03 Mar 05

Have you got a spare lead ?, maybe you have bent a pin or similar.

  taffyal 20:18 03 Mar 05

Its got its own "built in" USB lead

  taffyal 10:51 04 Mar 05

I think I may have solved the problem!I just found that I connected via my speaker transformer, 15v-the scanners transformer is 12v!I imagine this didnt do it any good!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…