Scanner problem

  Al94 13:04 23 May 05
Locked

Got a strange problem on wife's PC running XP Home, Canon LIDE30 scanner. For no apparent reason,PC was trying to reinstall scanner on boot. Unable to continue with installation due to missing CNQU70.dll. When I tried to uninstall scanner in control panel, got message "unable to uninstall device as it may be used in boot up process" It has worked fine till now. Puzzled with this, any suggestions?

  pauldonovan 13:30 23 May 05

..it might be set to auto update the drivers on boot.

See this similar prob on google groups:

click here

How about downloading the latest drivers from canon's website (if available) ?

  Al94 13:59 23 May 05

Thankyou for the link pauldonovan - the USA Canon website much better than UK, I had tried the drivers from UK site with no luck in sorting the problem, used a driver uninstall programme then followed instructions for updated drivers and it appears to be sorted. I appreciate your help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…