Scanner and Camera Wizard

  DMQ 06 Jul 11
Locked

I have Windows XP. I recently downloaded a Picasa update and since then when I connect my card reader to download photos I only get the option to do this via Picasa. It no longer automatically starts the Scanner and Camera Wizard. How do I restore my settings so that the Scannner and Camera wizard automatically starts?

Thanks.

  lotvic 06 Jul 11

Try this:

  1. Open up My Computer
  2. Right-click on the drive that represents your memory card reader slot drive.
  3. Left-click on Properties
  4. Click on the AutoPlay tab
  5. Click on the dot Select Action to Perform
  6. Choose the appropriate one
  DMQ 06 Jul 11

I have done as you've advised but in the Select Action to Perform for pictures there is only a choice of 'Copy Pictures to your computer using Picasa 3' or 'Take No Action'

  lotvic 06 Jul 11

Very strange you do not get more choices than those two, seems like picasa has taken over complete charge of picture files.

Are you able to select the 'Prompt me each time to choose an action'?

Choose 'Take No Action' and Apply, and then with your card reader connected try this workaround:

  • Start
  • Run
  • type or copy & paste the following
  • wiaacmgr.exe
  • click ok

That manually starts the Scanner and Camera Wizard

(It may be that you will have to alter the file associations but will get back to you on that, or maybe someone else will post with more info.)

  DMQ 06 Jul 11

Yes I get 'Prompt me each time to choose and action'. I did as you suggested but when I ran wiaacmgr.exe I got a message saying that the computer cannot detect the camera or scanner and suggested that I go to the Control Panel and Add Device under Scanners and Cameras. I tried that but the card reader manufacturer or device is not listed.

  lotvic 06 Jul 11

Is this a usb plug in card reader? (such as you can plug it in any usb port)

Did you have a card with pictures on it connected when you ran wiaacmgr.exe ?

AutoPlay "in the Select Action to Perform for pictures there is only a choice of 'Copy Pictures to your computer using Picasa 3' or 'Take No Action'"

I think the problem lies within that.... but I don't know why the other options don't show up. The one that needs to be selected is 'Copy pictures to a folder on my computer using Microsoft Scanner and Camera Wizard'

There was an XP update not long ago that disabled the Autoplay feature (I declined it) so I wonder if you have got it installed and that may be the problem or it might possibly be a setting in Picasa3.

  DMQ 06 Jul 11

Yes it's a plug in card reader and yes it had a card with pictures when I ran wiaacmgr.exe.

It worked fine until I updated Picasa 3. I just wonder how to alter the settings so I can have the option again of 'Copy pictures to a folder on my computer using Microsoft Scanner and Camera Wizard'

Thanks for your help so far.

  lotvic 07 Jul 11

Not a solution yet, but gained an insight to problem by reading this article ClickHere

Each item in the AutoPlay list is a handler installed by various applications to show as an option for a particular events or content types such as Pictures, Videos, and Mixed.

  DMQ 07 Jul 11

Thanks for the link to the article, which was interesting. I've since discovered this article http://windowsxp.mvps.org/addautoplay.htm which advises using TweakUI to edit the items in Autoplay. I've tried it and it works.

Thanks again for your help.

  lotvic 07 Jul 11

Glad you you got it sorted out :)

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message