Scanned photos not faithfully reproduced

  jonem81 13:42 PM 22 Dec 12

I have an Epson Perfection V300 scanner, and the photo copy does not produce a faithful reproduction. It is a little difficult to explain, but it seems as if some colour is missing, or perhaps it is like when you choose to change the image using "Effects" from photo sofware. It is the same result with different software, so something is wrong with the Epson scanner. Has anyone else had a similar experience, with a solution. The driver seems to be up-to-date and working. Windows 7 (64bit), i5 Intel, 500HDD, 4GB PC


  johndrew 13:58 PM 22 Dec 12

I have an Epson Perfection V500 scanner and the reproduction (at the moment) is good. Over time the photo sensitive units may well become tired or settings drift. Have a look at this Epson Troubleshooting Guide and the "Scanned Colors Differ From the Original Colors" section it may help.

  wiz-king 14:01 PM 22 Dec 12

You need to check the scanners settings. I dont have that model so cant tell you how to change it, you would need to set the resolution as high as possible on the copy function.

  jonem81 14:03 PM 22 Dec 12


Many thanks,johndrew.

I wll do that. I know that Epson have a super help service, and tha's why I always buy them!

Thanks again,


  jonem81 14:32 PM 22 Dec 12


Thank you. Will bear that in mind.


  jonem81 15:00 PM 22 Dec 12



That's done the trick! Just changed the Image Type to....photograph !! How daft can one get? Why didn't I try that first?

You have both been very helpful, and thanks!



This thread is now locked and can not be replied to.

Best Android apps 2015/2016: Best apps for your new phone or tablet - what apps should I download?

1995-2015: How technology has changed the world in 20 years

Uniqlo uses your brain waves to find your perfect T-shirt

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…