scandisk on start up.

  charlton200 16:13 07 Oct 03

why has my computer suddenly started going into scandisk on startup.

it is also on the thorough setting.

if i go to scandisk from the start menu it will start in the standard mode.

how do i stop scandisk coming on at start up.

thanks for any help you might be able to give.

  JIM 18:26 07 Oct 03

See how you go.

To disable Scandisk from running automatically. use the following procedure:
1. Click Start, click Run, type Msconfig, and then click OK.
2. Click Advanced, and select the Disable Scandisk after bad shutdown option.
3. Click OK twice, and then click Yes to restart your computer.

BUT rememeber

Whenever your hard disk develops error, ie bad sectors, windows will run scandisk each and every time your computer loads BEFORE windows is actually loaded. There are 2 ways to remedy this.

1. is to let scandisk run its thorough dos based scandisk which takes a long time,(hrs) but may save you a headache in the long run.

Your disk may very well be developing bad sectors and they should be marked as to avoid losing data written to them. You may even have to consider backing up your good data and purchasing a new hard drive.

However, if your a fly by the seat of your pants kinda person and throw caution to the wind, there is another way to disable scandisk running altogether.

At the run promt type msconfig and choose the advanced option in the lower right hand corner. You'll be presented with a number of different troubleshooting options in check box style. Half way down you will see "disable scandisk after bad shutdown"...put a check in that box and goodbye blue skies...err screens. Remember though...scandisk is actually there for your protection.

ALSO,if this is the case,

ScanDisk Runs Even Though Windows Shut Down Correctly

The information in this article applies to:
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition

click here=

To resolve this issue in Windows 98 Second Edition, download and install the Windows IDE Hard Drive Cache package from the following Microsoft Web site:

click here


To disable ScanDisk,

If you want to do it the hard way, open your C:MSDOS.SYS file in Notepad. Scroll to the bottom of the screen until you see the command line AutoScan=1. Change it to AutoScan=0. If the line isn't there, add it at the bottom.

also.with care.

click here

  charlton200 20:24 07 Oct 03

thanks for your advice jim.

it sounds very complicated to me .

when i next turn the computer on and the scan disk comes up should i let it run its course. i know this will take quiet a while. and will the scan disk come up next time i boot up.

i see what you mean about disabling it.but does it mean just for the next boot up or disabling it permanently.

thanks for all your help.

  JIM 22:17 07 Oct 03

let it run its course and see what happens,it could take hours.You have to find out incase there is a problem some of which you may be prompted to allow to repair by scandisk.

Disabling does mean permanently untill you re- enable. I would suggest you leave it as it is set if not been altered.

Sounds complicated because i gave you more than one option of fixes to cover different areas,(sorry)

  charlton200 12:54 08 Oct 03

thanks for all your help jim.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…