Scandisk & Defrag problems... again!

  NinkyRudes 23:28 26 Oct 03
Locked

I run Windows ME on one of my systems, and I always used to have the problem of these two programs constantly restarting themselves, which could be solved by running them in Safe Mode.

At one point, I could run them happily in normal mode. Now, I am even having problems running them in safe mode! I cannot understand how this is possible, as I thought safe mode didn't load any drivers.

If it helps, I use AVG free edition, but even with everything disabled, I don;t seem to be able to finish either program running.

Any clues experts?

  powerless 23:30 26 Oct 03

How old is the computer?

Have you reformatted the drive?

  barryoneoff.co.uk 23:34 26 Oct 03

closing every single prog except Explorer and Systray, by using Alt+Ctrl+Delete, as well as shutting off your screensaver?

  woodchip 23:36 26 Oct 03

Try reloading windows me back over itself. Put the Windows disc in computer and go to start run and look for the Setup file on the cd. But make sure that there are no program's running primarily anti virus

  NinkyRudes 09:56 27 Oct 03

I'll respond to all three suggestions in turn:

1. The majority of the computer is three years olds, and the HD has never been reformatted.

2. Yes, this didn't work.

3. If I try this, I am worried that it will restore all the original system settings, as it is a System Restore disc rather than an OEM copy of Windows. Please advise, since I have installed all sorts of cards and extras in this PC.

  woodchip 12:29 27 Oct 03

Then it's back to square one

  Kaacee 13:38 27 Oct 03

The only other point i would make in addition to those already forwarded is to disable the taskbar and make sure "None" is ticked in display background.

reagards

  canard 20:00 27 Oct 03

If you have BB and a firewall running there's always somethig writing to disk so they need disconnecting/disabling.Other one that stuck my scan/defrag was having digicam connected to PC. On some installations it did and on others it didn't write to disk.Is it poss that automatic schedulers/updates might interfere too?

  NinkyRudes 23:39 29 Oct 03

I solved the problem (eventually!) having uninstalled all unused/unknown programs, and running Spybot S&D and AVG Free Edition. I found an awful lot of crap infesting my system, and hving removed it, was able to run both programs fine. Thanks for all your suggestions.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…