//some 3rd party need geo

SB Audigy SE

  tony-guitar 18:07 31 Dec 12
Locked

Hi, i have a pc that was built by PC Specialist, but i got them to add some upgrades. Instead of on-board sound and graphics, i got them to install a Radeon HD6570 graphics card and a Creative SB Audigy SE sound card. However, there's an odd thing going on with the Audigy sound card. Within Control Panel/Manage audio devices, there are ticks in 'record' and 'playback' and it's the default device ( the realtec, ie on-board sound is 'disconnected').I have sound from all 5.1 speakers, and 'this device is working properly' is also dislayed in another box. BUT, and this is where i need some help, it's 'Not Detected' when i want to record from line-in, and same if i type into the search box 'audio recorder'. Creative's own diagnostics says 'the audio device supported by this application may not be present....you need to close the application'. Please help, - Tony

  Woolwell 13:04 01 Jan 13

I have a pc with Realtec and Audigy SE. You can connect speakers or line in to either device. Have you checked that you are using the right line-in?

  tony-guitar 14:11 01 Jan 13

Hi Woolwell, yes, speakers and line-in jack are both connected to the soundcard. I remember the quick start guide being quite adamant not to plug into the original sockets.

  Woolwell 14:46 01 Jan 13

Do you have the latest drivers?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…