Saving internet password

  hector710 12:50 04 Mar 04
Locked

I am using W98 se, Explorer 6, and Microsoft Outlook, with Tiscali Broadband.
I have recently found a problem with my internet password; when I check my connection settings, the password is missing; when I add it, I find the "Save password" option is greyed out. Obviousl, I don't want to have to enter my password each time i go on line!

  GaT7 13:04 04 Mar 04

Look at this - taken from: click here

"Save Password" option on connect box is greyed out.

The save password option on the "connect to" can be unavailable for two reasons.

1. The Client for Microsoft Networks is not installed/damaged:
Install / reinstall Client for Microsoft Windows. Remember to fill in the Computer Name and Workgroup fields in the Identification field. You can put anything in here but it's best to keep the entries less than 8 characters.

2. The password file is damaged:
a. Do a search for *.pwl. b. Delete all those. c. Reboot the machine. d. When the "Windows Logon" login box appears enter a username and keep the password field blank. e. Press OK to confirm the blank password. A new username.pwl is [automatically] created.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac