Savage Atack !!

  rupie 18:34 30 Aug 03

Am trying to mend an old computer for a friend. It has got and ols S3 PCI graphics card in it. I need to replace it and have bought a new PCI S4 card. If I take out the old card and put in the new one the pc does not boot at all. The hard drive does things, there is one beep and then nothing at all. I have tried a replacement new card, with the same results, so it is not faulty If I put both cards in the pc boots and using the old card I can install drivers for the new card, but the pc will still not boot at all with just the new card. at this point the output from the new card is a dos message saying that windows has sucsessfully initialised the adapter. There are no other cards installed.

  Peverelli 11:22 31 Aug 03

From: click here(assuming your BIOS is AMI) AMI BIOS: One beep is good! Everything is ok, that is if you see things on the screen. If you don't see anything, check your monitor and video card first. Is everything connected? If they seem fine, your motherboard has some bad chips on it. First reset the SIMM's and reboot. If it does the same thing, one of the memory chips on the motherboard are bad, and you most likely need to get another motherboard since these chips are soldered on.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…