SATA XP install problems

  Aspman 09:55 24 Mar 05
Locked

Sorry for visiting this again but I couldn't find any thread exactly like this one.

My mate has a PC build for him by me.

It is an Asus board (I forget the exact model) with two Maxtor SATA drives (80/120).

He had some problems with XP becoming unstable very suddenly, possible due to to an update from MS sending things wacky.

He decides to reformat. He is reasonably PC literate and a reformat is not beyond him.

I got a phone call from him to say that XP was not recognising the SATA drives.

He has downloaded the latest installation software from Maxtor and created an up to date driver floppy.

The drives are detected by the bios and the maxtor software.

Installing XP at the prompt the drivers are installed from the floppy but XP still fails to recognise the drives. I've been round to see him and I've been through the same process with him to the same result.

Are we missing out a step or a switch somewhere?
I tried the old (version 3) software which I installed the OS with originally with no success.

He is installing XPpro SP2 from a microsoft partner disk.

  Demonstar_T 10:04 24 Mar 05

Don't forget to press "F6" when first entering Windows XP setup to install RAID. Then shortly after it will ask for the SATA installation floppy disk.

  Aspman 10:48 24 Mar 05

"Installing XP at the prompt the drivers are installed from the floppy"

Did that.

  georgemac © 11:36 24 Mar 05

find out the model number of the board, go to the asus website and download the sata drivers from there

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…