SATA & Windows XP Install Problems again

  Giggle n' Bits 19:34 11 Sep 05
Locked

I managed to replace the SATA HDD I had new which was faulty today lukily.

From when I fitted & installed a SATA drive for my friend it was a quick job formatting but that was 120GB this drive I am doing on a new machine with a Asus A8V-E Deluxe board using a Athlon XP64 3500 Venice, 2x 512 PC3200 DDR400 & 160GB Seagate SATA drive the formatting (Now doing it all over again, see why in a mo) is taking ages to format like a ATA 100 IDE Drive.

I am formatting this new 160GB drive again as when installing windows the bit where the files are loaded after Formatting it stopped and prompted me the ?.dll files were not known windows XP files etc but I hit enter about 20 times to install them then I got into desktop finally switched off went for meal came back and Blue screen problems then reboot back into windows.

Then I went and had a look in the log files in system admin folder thing and Red against Windows install folder.

So I thoguht I would update the firmware on my Asus DVD Drive which was as high as it could be.

I am now Formatting again (slow process again) to see if it happens again.

In the Bios there is SATA option which is Enabled
And the Onboard Sata Chip is set to IDE, am I right that it should be IDE for this Sata Chip or should it be Raid ?

I am running a single 160GB Seagate SATA Drive so my thought is SATA chip is correct at being on IDE and not RAID.

Please help.

I have a Seagate 160GB SATA Drive.

First off I made sure that SATA was enabled in the BIOS. Then installed the INTEl SATA RAID drivers for my motherboard (yours might be different).

Then I installed the software that came with the hard disk.

Then I fitted the drive. It was detected and the SEAGATE software automatically loaded up and quickly formatted it for me.

At no time did I get a message about dlls. Nor should it, it was purely a bare NTFS drive I wanted.

Hope this helps.

  howard60 21:02 11 Sep 05

the last motherboard I bought with sata connections came with a floppy to format and set it up. This had to be used to get it up and running. If you have not got one go to the makers site and download it.

  Giggle n' Bits 21:33 11 Sep 05

My motherboard is a Asus A8V-E Deluxe with a Via Chipset, My HDD is OEM it didn't come with any disk just in a Silver foil sleeve bag sealed.

Yes I am Formatting in NTFS not FAT32.

With my motherboard I didn't get the SATA Floppy Driver disk, there on the CD which I created to a floppy with a utilty on the Motherboard CD called "Make Disk" This disk is what I am using.

Thinking a about it, wonder if I can opt for a CD SATA Driver disk instead ? that would probably not work.

Ok My VIA Chipset is VT8237R & the other being K8T890 now looking at the click here website there is a driver but I now ask is this a windows .exe installation & can floppy disk be created.

I do not want Raid just a single SATA HDD, I have tried accessing as the MB manual says to get into Raid option in Boot but it won't go in.

Maybe I need to turn off the RAID ?

Please help, is there anyone with the Asus A8V series motherboard and knows what my problem/s is/are.

Tried another install and Slow format nearly 45mins and again missing .dll files on file load of XP.

  gudgulf 22:27 11 Sep 05

If you are getting this far then your drive is being detected....so you should be able to install windows to it.

I would switch off the raid option in BIOS,you don't need it...it only will slow your boot time and you don't need it with a single drive.Anyway the RAID option using the native chipset support is for IDE drives on your board.You need the extra drivers for SATA RAID.

Check the surface condition of the Windows cd Give it a clean) or if you have one put a lense cleaner into the cd drive...it sounds like there is a problem reading the files off the cd.

And a full sector by sector format does take ages.

  gudgulf 22:31 11 Sep 05

Oh and one other thing ,what version of Windows are you installing?

You need a minimum of Win2000 SP4 or XP SP1 for the SATA function on your chipset to work.

  Giggle n' Bits 00:22 12 Sep 05

I am using a new OEM XP SP2 purchased at time of HDD, There isn't any markings on the surface of the CD, I may try another DVD Rom Drive to install and try again.

I have donwloaded the Hyperion Pro 500 Driver from Via now and will try this driver. I will maybe post agian tonight depending on the time.

Thanks agian for the call.

  Giggle n' Bits 11:48 12 Sep 05

i am going to start a new post which will be easier to read.

  tobdaisy 15:59 09 Mar 06

Trying to install a SATA drive but my BIOS doesn#t recognise it. Can I use the Diskwizard from Seagate on a Maxtor drive?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…