SATA hardisk cannot be detected by the system

  haripad_gelu 11:36 18 Jan 07
Locked

Hi all I have a Pentium D sytem with a ASUS motherboard(P5P800-VM).I was susing a and 40GB Seagate IDE harddisk.But 2 months back i purchases an Seagate [email protected] 160GB.at first i attached it to my SATA1 port of my board and everything went on fine and i installed the os and was using it.Then sumtimes i codnt boot my pc ,i get the bios screen but no windows booting.But if i restarted 2ice or thrice I cud boot into OS.Then 1 day i cudnt boot into hard disk and in bios also i cudnt see the HDD.I thought it to be a Harddisk probs and got an replacement from Seagate.But now also my board doesnt detect the harddisk.my old ide hardisk hardisk when i connect is working fine.I wonder what has happened.Plz help .I am a SAP professional and need 160 GB to pracitce SAP whci needs atleast 80GB space.

  howard64 15:25 18 Jan 07

it is almost as if the cables have not fully seated in the sockets so try that. Also look in the bios and make sure sata is enabled. It can be turned off by odd things. I used to be SAP certified but the company I was with went into liquidation. I always refer to it as simply a pig - wonderful when it is set up correctly and working but really difficult when not.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…