SATA Drive Help

  k1n 22:02 28 Feb 05
Locked

hi all.

I have win xp sp2 installed on a 40GB IDE drive and a 60GB IDe drive for storage/backup. I have a free SATA port on my MSI KT400 M/B along with a few free IDe ports.

Now with this existing setup i have plugged a 120GB maxtor sata drive into the sata port on my kt400 m/b. however, at boot screen i get messages informing me that i need to define a new array etc etc. My question:

hwo do i use this drive for storage/backup (going to intsall my o/s there later) without using raid (as i d not want to use this function).

help appreciated.

  k1n 22:07 28 Feb 05

really i9 just bwant the sata drive to act as a 3rd, faster drive, no mirring.rad striping etc etc etc. thanaks

  NotsoNewuser 22:23 28 Feb 05

The SATA drivers have to be loaded during the loading of your OS and when loading XP you have to press F6 when it says to (and you don't get much time) if you want to load 3rd party drivers. I guess your mobo disc should have them on as it is a SATA board. They have to be on a floppy so go through your mobo manual and hopefully it will tell you what to do. Otherwise come back.

  Chegs ® 23:09 28 Feb 05

On my mobo,I had to enter BIOS to setup for a SATA hdd.If you didn't have to do this,then chances are you have used to wrong SATA driver.There are usually two SATA drivers on the mobo cd,Si3112 and Si3112r on mine.You should have used the none (r) driver.

  k1n 17:02 01 Mar 05

and when i have installed this driver i can choose to choose the drive purely for storage/an install on xp sp2 and NOT for RAID....

  FelixTCat 17:16 01 Mar 05

You may have to select RAID or not RAID in the BIOS

  NotsoNewuser 18:57 01 Mar 05

Thats what I've done with mine.
But as FelixTCat says check your BIOS settings.

  k1n 21:05 01 Mar 05

okay thanks, going to have a go at this at the weekend.

  k1n 20:18 05 Mar 05

There are not options in my bios to slect RAID or not RAID.

However i have installed the sata drivers from my m/b cd and after a restrart the drive shows as "SCSI Drive" in device manager, but in my computer :/

I have tried updating the driver for this "SCSI Drive" in device manager but i always get the old "windows cannot find a betetr driver etc etc".

Any more ideas?

Also im just going to format my old IDE drive with windows on it and install my os on the new sata drive.

thanks in advance

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…