samsung wireless setting defaults to OFF on reboot

  morris948 13:43 PM 11 Nov 11

Hi. I have a Samsung NP300 E5A laptop, in the 'easy settings' menu i have configured the WLAN to 'ON' as well as other items, but when i reboot the laptop the wireless is switched to OFF, at first, the wireless does connect for a minute then turns itself off, so i have to go to easy settings menu and switch it back on again, and every time i reboot.

Is there a way of configuring it to remember my settings?

  morris948 20:36 PM 11 Nov 11

Just to re-iterate the issue. When i power up the laptop, i have to manually access the settings in samsung 'easy settings ' menu to switch on the WLAN, (there is no mechanical switch) which is a little inconvenient, when i click the switch in SW to WLAN on, everything is OK, but i would like to save my selection to be remembered each time i power up, because it is always off when booted up.

Is there a way of saving my setting a a default value.

  birdface 21:00 PM 11 Nov 11

Is it supposed to start itself.

My Grand Daughter had a laptop and you had to start the wireless connection ay every boot up.

Some laptops have switches that you turn on we had to use the Fn and F1 buttons I think it was to start it.

If problems with WLAN go into Services and make sure it is set to automatic.

  morris948 08:22 AM 12 Nov 11

Thanks Buteman Yes, upon boot up while it is still loading processes, i can see the wireless icon comes up on taskbar and shows 'connected', and then when laptop fully booted, it turns itself off. The setting is ticked to start automatically, which it does, but something overides this and when i go to the easy setting manual, the wireless is set to off, so i have to click the switch to on, and all is OK again.

Do you think this is the way it is designed? or is there something overiding the setting. By the way, when i put the laptop to sleep mode, it wakes up with the WLAN on, and stays on.

I will play with the F keys to find a way to switch it on quickly, the help guide on this laptop does not show any shortcut methods so far

  morris948 08:50 AM 12 Nov 11

FYI. I found that Func/F12 key will access the wireless switch to turn it on again at boot up. I guess this is close enough to workaround my issue, pity i cannot save the setting to always on, thats software developers for you:-)

  birdface 09:45 AM 12 Nov 11

I don't know a lot about laptops just that experience we had with my grand Daughters one.

You can download the Manual for it usually if you go to the makers site apart from that I know not a lot.

  pmslogan 11:21 AM 01 Jan 12

Try setting Eco Mode to OFF. This can be found in Easy Settings/Power Management


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know