Samsung NC10 @ not working

  andyjones321 21:00 01 Jul 09
Locked

I've just bought a Samsung NC10 and come to register and find that when I type the @ symbol I get " instead. What's going on? Is it me or have they put the key in the wrong place?
Advice accepted!

  MAT ALAN 21:05 01 Jul 09

Your keyboard has somehow been set to english AMERICAN you will ned to change it to English UK

To change it to UK > Control Panel > Regional & Languages > On the first page at the top change the drop down to English (UK) > At the bottom change the Location to United Kingdom > Advanced > Change that drop down to English (United Kingdom) > Apply and OK

  andyjones321 21:52 01 Jul 09

Thanks Mat, have checked this and still no go.
Any further help would be appreciated.
andy

  MAT ALAN 21:57 01 Jul 09

click here

this may help...

  Quiet Life 22:58 01 Jul 09

Are you using the ALT GR key?

  andyjones321 08:37 02 Jul 09

Many thanks for the help, much appreciated. I tried the suggestions and it worked fine.
Cheers Andy

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…