Samsung NC10 netbook keyboard problem.

  Zerogravity 13 Mar 09
Locked

It is the second time I have encountered this.
When I type some characters, instead of typing the letter it types a number. It doesn't do it on all keys, just some.
The first time it happened, I played with all the keys available and eventually it came back to normal, but I can't remember which keys changed it.
I suppose it is a very useful feature of a netbook, but it is very annoying to me.
How do I get my keyboard back?

  pchelper001 13 Mar 09

Is Num Lock enabled? Just press the Num Lock key and you should have your keyboard back.

  Zerogravity 13 Mar 09

Yes it was, but the keyboard on the netbook is different. There is no NumLock key.
I have just found out that to pass from characters to NumLock you need to use Fn+F11.
It needs a little get used to.
Thanks anyway.

  Grey Goo 14 Mar 09

There is a little blue LED on the front as an aide memoire as well

  hamish123456 15 Mar 09

Hello,

I had the exact same keyboard lock issue as above and have now fixed it.

However, when I type the @ key it does not work, only gives me either ' or " if I use the shift key. Even tried holding down the alt key and nothing. How do I type @? Please help!

Thanks.

Jason

  hamish123456 15 Mar 09

Never mind.... Just found out it is hidden in the number 2 key.

But if someone can tell me how to switch to the traditional keyboard setting I would be a happy man.

  razorraver 07 Apr 09

you need to click on the EN bottom on the right corner of the screen and select english (uk). TO make this setting all the time right click on EN and go in to settings default language and set to uk english.

  BrianJoeSandy 16 Nov 09

Can't find EN on my Samsung. BUT

First right click on desktop, properties,appearance, windows and buttons change to classic style. Next open control panel, regional and language options,language, details, now you can change keyboard to UK or UK extended. I chose extended. No idea what is the difference.

  featherwinglove 09 May 11

Hit this on Google, clued me in on what to look for. Mine is a Samsung N145 Plus 1GB/Atom N145 1.67GHz/250GB HDD/Windows 7 Starter. System tray has a little tiny keyboard icon that might be more recognizable if I were to describe it as an audio cassette or car stereo. It features a list of keybaord options. I've been frequently hitting a hotkey that changes it by accident, and have yet to discover what this hotkey is.

  onthelimit1 09 May 11

A two year old thread?

  woodchip 09 May 11

I have the nc10 you need to go to Control Panel Regional and Language set it to English British, English UK

Under language its English United Kingdom

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message