Samsung lazer 'no paper' problem

  Alive and kicking 21:39 10 Apr 04
Locked

I have 2 Samsung lazers ML4500 & ML1210 which both work OK on a PC running W95 but on a PIII with W98SE they both (using the original cable) intermittently report 'no paper' when there is. All modes for the LPT1 port on the BIOS have been tried. Haven't yet tried USB for the ML1210. Problem occurs in all print modes - toolbar, standard or HTML dialog box - and in all programs. Will usually, but not always, print OK after restarting the PC. Problem occurs in about 40% of all printing attempts. Any ideas, pls?

Alive and kicking

  LastChip 21:55 10 Apr 04

Have you tried removing the printers and then reinstalling?

It sounds like it could be corrupted driver files.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple