Same prob, new route.. N/Working...

  AngeTheHippy 12:18 17 Jun 06
Locked

Morning chaps, can someone pls tell me, when I go into My Computer/MyNetwork Places/(I have 2 icons in there - one is 'shared docs on laptop, the other 'temp folder on laptop)view workgroup computers/(got 2 larger icons in here - laptop(angeslaptop) and angesdesktop(mainPC))then if I click on laptop, apart from printer icons there is a 'shared docs folder - but it doesn't look like the normal yellow folder, it's sort of mounted on an upside down 'T'(prob means networked??). I do the same route on laptop and they can see each other - I've also copied over from laptop to mainpc and vice versa. HOWEVER,, it's quite slow, and also that bally yellow triangle is still visible on sys tray on desktop PC, and I get the message 'limited or no connectivity'. I think SP2 is responsible for all this c**p - it worked perfectly fine before I installed it on mainpc last week!!!

AngetheHippy
xx

  wky 12:35 17 Jun 06

there is something wrong with your connection, try right clicking the network icon with the yellow triangle and click repair.

  AngeTheHippy 14:06 17 Jun 06

yesterday. It didn't repair anything. As I said, it is now working (albeit verrry slowly) but I can live with that. THIS is the EXACT reason I didn't want to install SP2 - because of all the problems users reported - it was only because I got the star in sys tray telling me MS wouldn't support SP1 after Oct 2006 that I went ahread and installed it.

Enjoy the footy,

AngetheHippy
x

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…