Sagem 800 modem conflicts with scanner

  23790954 21:20 22 Oct 04

I use broadband with a Sagem 800 modem provided by Tiscali, when signing up for their broadband, some 18 months ago.
About 8 months ago I purchased a new Canon 3200
scanner, with which I am also very satisfied.
My problem is that when I install my Sagem 800 modem, then use it, it conflicts with the scanner,and my computer running widows 2000 professional fails to pick up the scanner, and I have to reinstall it. It does work fine until I install the modem software.
Part of the problem might be (but I cannot be sure), that when installing my modem software on the last occasion, I left my anti-virus running, (I don't usually), and prior to installing the modem drivers, a caption came onscreen advising me that pc cillan had detected a Trojan during installation. The installation was from a cd.
Due to this I went onto Tiscali Broadband and downloaded the specific drivers for my modem. Once again, during installation from my download file, pc cillan advised me that the file was corrupt by a Trojan. I quarantined the trojan files immediately to avoid any further damage.
Can anyone put any light on this problem, and, if not, can someone recommend a good broadband modem.
Many thanks for any help.

  gold 47 21:49 22 Oct 04

Have you got them plugged into the same USB card?
if you have plug the modem into the USB 1.1 socket
and see what happens DSL Modems and printers do pull on the power.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…