Safe Mode Tricky Question...Genius required

  mirta 13:52 20 Aug 06
Locked

Hi

To cure a problem I was following some email instructions from HP Support.

They said: "choose Safe Mode Command Prompt only". (No problem there!)

They continued...."At the C:\ prompt type CD WINDOWS\OPTIONS\CABS"

When I started to type, the backslash (\) would not type!!! I tried a dozen times...no response.

I tried every other key on the keyboard...All OK. .I changed the keyboard...backslash (\) would not work.

I tried backslash(\) in MS DOS. Prompt... All OK.

I tried backslash(\) in 'restart in MS DOS Mode' All OK.

I tried backslash(\) in Word perfect All OK.

But in 'Safe Mode Command Prompt only' every other key worked but backslash (\). When I
typed backslash (\) nothing appeared.

What kind genius is gonna figure this one out??

Cheers

Binkie

  mattyc_92 14:07 20 Aug 06

You have to use "CD Windows" "CD Options", etc....
I have always found that I get error messeges when using "\" charactors

  rodriguez 14:09 20 Aug 06

It might be set for a US keyboard layout. In America their \ key is where out # is, so try pressing # instead and see if it works.

  VoG II 14:28 20 Aug 06

Hold down ALT and press 092 on the numeric keypad > \

  Diversion 14:31 20 Aug 06

Can't you get access to the on screen keyboard in safe mode, maybe that will work whereas the standard keyboard won't.

  mirta 15:54 20 Aug 06

Dear Rodriguez

OK.. so you're a genius...am I arguing. I must have been so angry that I missed using the # key
when I tried out all the keys...or I just didn't notice it....BUT....

to get your Genius badge, sent to you by First Class Mail, you have to answer a supplementary
question.

Why does the keyboard act in this manner only in 'Safe Mode Command Prompt only'?

When I try this in a wordprocessor (or anywhere else), the backslash (\) comes out as a backslash
(\) and the # comes out as a #. The only change is noticeable in 'Safe Mode Command Prompt
only'.......(by the way, the badge is genuine 18ct plastic)

My control panel says that I am on British Keyboard..no alternative is shown.

Cheers


Dear Mattyc_92

I have used "CD Windows" after C prompt. I get a 'bad command' message. Check it out yourself

Cheers

Dear VoG™

I tried your suggestion but it didn't work on my PC..(maybe 'cos it's made of cardboard)..I am going to try it again to make doubly sure..

Cheers

Dear Mr Diversion.

I don't know what the on screen keyboard is.. I am only a hammer chewer. Is the onscreen keyboard available in safe mode command prompt
only?.

Cheers

  rodriguez 00:07 21 Aug 06

I think the keyboard does this because the default layout when Windows is installed is set as US. To change it to UK, you should do this during the Windows Setup process. If you go through without changing it, it stays as US until you change to UK and delete the US layout from Control Panel in Windows. However, I think the Safe Mode command prompt keeps the original US layout as it doesn't fully load Windows. VoG™'s trick might only work within Windows and not on the command prompt because the Alt + 092 shortcut is in the Windows Character Map, but make sure the numlock is on and you're using the numeric keypad on the right hand side of the keyboard and not the number keys above the letter keys. Also you need to hold Alt while typing in 092 and the character won't appear until you release Alt at the end. To get the on screen keyboard, go on Start, All Programs, Accessories, Accessibility then On-Screen Keyboard. You can't get this from the Safe Mode command prompt, so type "explorer" and this will make the start menu come up so that you can use these options.

  mirta 11:37 21 Aug 06

Dear Rodriguez

Many thanks for all your help. Apart from all the other info, your suggestion for using the # key was all I needed. However, I have managed to fix the original problem without going into safe mode. I have had about 8 emails from HP Support. None of them has solved the original problem. It was from one of their solutions that I needed Safe Mode Command Prompt only to get C:\windows\options\cabs. This was to reinstall Windows 98 SE.. I do not need to reinstall now..

The original problem was tricky. I did a Quick Restore with Compaq CD’s because I suspected that I had a virus. After Quick Restore I was unable to load a Cable and Wireless Flash Memory stick. This unit comes without software and normally loads as soon as you plug into USB socket. It simply appears immediately in ‘My Computer’ as ‘Removable Disk’

It works that way with any other PC. I have used it for months. However it would not load after Quick Restore. I tried every conceivable way.

There is no help from Cable and Wireless web site...They do not have any reference to any Flash Memory Stick. It seems that the Cable and Wireless Logo is stuck on another manufacturer’s product. I did manage to load it by copying files from a PC which would load it. I copied files from the Windows/System folder on to a floppy and managed to get my Compaq to recognise the device.

I cannot get from control panel any keyboard info other than that mine is listed as English(British).
There is no alternative available. American is not mentioned. Maybe ‘American keyboard’ is in the registry and this loads in Safe Mode. Not sure.

Many thanks for your help

  rodriguez 12:01 21 Aug 06

You can add and remove keyboard layouts so your PC manufacturer probably removed the US layout when they built the machine.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017