Safe mode problems

  alan.mckenna_199 16:09 31 Oct 06
Locked

I have advent 7096 laptop which shows a VGA file is missing. I cannot start my computer at all except safe mode with networking. Once in safe mode i can surf the net but I cannot get any new drivers as safe mode wont allow me to download anything. My question is: How come I can use the computer in safe mode but not normal start up? After all they both use the same drivers. Also, system restore does not sovle the problem either

  skidzy 16:15 31 Oct 06

Do you have your windows disc ? If so try system file checker sfc /scannow note the (space /)click here

  woodchip 16:18 31 Oct 06

They do not use the same drivers. In safe modeit uses a Windows Generic driver. you could Use in Safe mode System Restore to go back to before the problem

  alan.mckenna_199 16:34 31 Oct 06

Thanks for the advice. One question though, is there any serious security threats from using safe all the time?

  woodchip 18:24 31 Oct 06

Safe Mode loads only a few drivers So you can get to windows. There is no point using it all the time. It's only for you to make it so windows can run as it should

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple