Safe mode problem

  Beth 15:56 22 Jan 08
Locked

My daughter has a problem with her security software. We had help from an online technician who gave an address for a cleanup programme. It stalls and he said to boot into safe mode (with internet) and it would work from there. I can't get the machine to go into safe mode. F8 brings up a screen with the choice of
LITE-ON COMBO SOHC-5236V or ST340015A. Either that or ESC for defaults. I've tried all three and the PC just boots up as normal. I've also tried the options on the systems config menu. It still boots up as normal and then a window pops up to say that there have been changes to the configuration and a restart is necessary even though I've just done a restart. How do I get the PC into safe mode? I won't have access to the PC for a few days but any advice will be very welcome.

  gardener 16:01 22 Jan 08

Pasted this from another web site, it worked for me.

Close all open programs.
Click Start, Run and type MSCONFIG in the box and click OK
The System Configuration Utility appears, On the BOOT.INI tab, Check the "/SAFEBOOT" option, and then click OK and Restart your computer when prompted.
The computer restarts in Safe mode.
Perform the troubleshooting steps for which you are using Safe Mode.
When you are finished with troubleshooting in Safe mode, open MSCONFIG again, on the BOOT.INI tab, uncheck "/SAFEBOOT" and click OK to restart your computer

  mfletch 16:04 22 Jan 08

Some times it is F5 depending on the mother board

Repete pressing of F8 OR F5 on a restart,

As your computer restarts but before Windows launches, press F8 repeatedly.

  Beth 16:11 22 Jan 08

gardener - Looks good. It will be a few days before I can try it but I'll give it a go.

mfletch - I tried F5 but nothing happened. It seems F8 is the one which should work.

Thanks both. I appreciate your interest.

  birdface 16:52 22 Jan 08

F8 should take you into safe mode Try F5 then make sure that you keep tapping F5 or F8 as the computer starts it should eventually stop in safe mode.

  uesquebeathus 18:00 22 Jan 08

you have got to keep constantly tapping the key as soon as you switch the computer on, then select "SAFE MODE" and not "safe mode with networking"
,then you will get a warning about running in low memory etc click ok and then eventually you will be in safe mode
this is slower than your normal system is running, this also means that a lot of the normal software is not loaded, and the screen will not look very bright, the icons etc will also look larger and different. this is the best time to run anti-virus checks as 99.99% cannot be active ib safe mode therefore they can be found and removed easier, but remember the computer will run slower.

  Newuser3605 21:43 22 Jan 08

Hello,
If you download the free version of
Superantispyware
it comes with a small program called Bootsafe which enables you to choose Safemode options on next reboot. Cheers.

  Beth 23:15 22 Jan 08

I know about the tapping and and the timing and tried with both F8 and F5 several times over without any joy. I've never come across a situation where safe mode wouldn't load but I knew a visit here would help.

I've kept a note of the Superantispyware program. It could be next week before I have access to the PC again but I'll let you know how I get on.

Thanks to all.

  Beth 18:14 21 Feb 08

gardener - You're info worked a treat. The old software has now been cleared out and all is well.

Newuser3605 - I downloaded Superantispyware. I thought it would be worth a look, but I couldn't find the Bootsafe programme. Maybe I wasn't looking in the right place.

Thanks again to both of you. Your help is appreciated.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…