Safe Mode - Packard Bell IMedia

  Jester2K II 10:58 09 Dec 03
Locked

How do you get into Safe mode on a Packard Bell IMedia??

Tried F8 and CTRL - neither worked?

  MAJ 11:02 09 Dec 03

My mate used to have trouble getting into safe mode on a PB, Jester2K II, I'll email him to find out the key press, but IIRC it was tapping the F10 key.

  Franky Lemonhead 11:03 09 Dec 03

I am sure i used to use the left shift key on my old Packard Bell iConnect.

  MAJ 11:08 09 Dec 03

While I'm waiting on a reply to my email, Jester, have you tried going in using msconfig? click here

  cycoze 11:12 09 Dec 03

F1 or F2 or DEL , heres a list VoG posted in an earlier thread click here paste full of bios entry commands .

Incedently that previous thread is click here , a swapped keyboard sorted that one .

  Jester2K II 13:54 09 Dec 03

MAJ - appreciate the efforts. Problem is related to the NAV Unable to initialise post i have here to. So i can't use MSCONFIG cos the PC won't boot in to normal mode.

Franky Lemonhead - Left shift. Worth a try.

cycoze - Cheers but its Safe Mode not the BIOS i need...

  hugh-265156 15:20 09 Dec 03

Jester2K II,i use an PB imedia 5051.

both F8 and F5 should enable you to access safe mode,last good config etc.

bios is F2.

  Jester2K II 15:21 09 Dec 03

Will add to the list to try tomorrow...

Cheers...

  cycoze 15:30 09 Dec 03

Sorry about that Jester2K II , If none of the keys everyone has suggested work , it might be an idea to try another keyboard .

As i said above a swapped keyboard sorted out bios entry on one machine , it also sorted one of my machines out when installing XP , using a USB to PS2 keyboard i could not accept the Licence (F8) , a change to a normal PS2 and it worked.

  Jester2K II 15:35 09 Dec 03

Don't feel daft!!!!

I can't try again until tomorrow but thats a great idea!!! I didn't think of swapping for a PS2 keybaord.... Although i did manage to accidentally get into the BIOS using the USB Keyboard - but still its an idea!!!!

Cheers!

  MAJ 21:13 09 Dec 03

Sorry for my tardiness, Jester, my mate got back to me but he can't remember for sure (he doesn't have the PB anymore) which key it was, but he thinks it was F2 or F10 that he had to keep tapping on bootup.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…