Safe mode error message

  kevvyb 20:21 10 Feb 04

I discovered today that when I try to go into safe mode (winXP), I cannot. I get the dos error message:

windows root>\system32\ntoskrnl.exe is missing or corrupt and to reinstall.

Any suggestions welcome on the cause/best way to resolve?

  lpl56407 05:14 11 Feb 04
  kevvyb 07:54 11 Feb 04

Thanks for that but I should have said I'm running Windows XP home, don't know if that affects anything.

System is still booting normally but will not boot into safe mode.

  Jester2K 07:55 11 Feb 04

You need to do a repair install.

click here

  Jester2K 07:57 11 Feb 04
  kevvyb 08:07 11 Feb 04

Thanks, have seen the kb article but none of it seems to really address my siuation where windows is booting normally but not into safe mode. Boot.ini looks okay to me although I have two one for my C drive which has no OS and one that lists partitions G and H which are my two OS's.

  kevvyb 15:30 11 Feb 04

I think the "<windows root>\system32\ntoskrnl.exe is missing or corrupt" error was about pointing to an operating system rather than C drive where there is no OS to start in safe mode!

Choosing the OS first allowed boot into safe mode but it's not immediately apparent that you have to do this from the dos menu, makes sense though.....I think

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…