Safe Mode

  pppc 22:10 21 Apr 06
Locked

I sought help with defragging on 13 april (DEFRAG/CHKDSK) and it was suggested I try in Safe Mode. I can't get in to Safe Mode - I have posted this under my initial subject heading

Safe Mode

Many thanks to remind for suggesting Safe Mode - BUT - I cannot get in to safe mode!!

On every attempt after selecting safe mode and XP (I have both XP and W98 installed) I get about two screensful of a listing apparently of drivers - the address for all starts 'MULTI(O)DISK(0)...' and continues with addresses in various \WINDOWS sub directories. The boot then freezes - the HD red light on continually and no response to any keyboard/mouse inputs.

Any ideas, anybody??

I don't think I have previous attempted Safe Mode since installing XP 8 - 9 months ago, though I am very familiar with it in W98 and earlier

Peter C

  VoG II 22:17 21 Apr 06
  pppc 11:31 22 Apr 06

VoG

Many thanks - I never knew that!!! It automatically ran the CHKDSK when I logged in in Safe Mode.

P

  wee eddie 13:12 22 Apr 06

You have provided the solution to a problem that I posed several moons ago, with no luck.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…