Ryan-Mufasa

  malcolm59uk 20:26 05 May 06
Locked

When closing down PC a window appears with a box headed by "Ryan-Mufasa" I click end now, then another box with "OEMWLANCFG" appears.

This is something to do with TP-Link wireless USB plug in - as when I remove the software that came with the adapter this stops the boxes appearing.

The trouble is without the software the wireless connection doesn't work.

Anyone any ideas please?

  VoG II 20:35 05 May 06

Not sure if this might be any help click here

  Totally-braindead 20:39 05 May 06

Found this advise on a website " I solved the issue simply by uninstalling TP-LINK's Utility program." Couldn't find much else on it.

  malcolm59uk 20:49 05 May 06

As I said in my starting post "when I remove the software that came with the adapter this stops the boxes appearing." This is the Utility program mentioned.

I traced it to TP-Link, but cannot get any further & am having to put up with it to keep wireless.

  Totally-braindead 21:03 05 May 06

Have you tried the website of the manufacturer of the hardware, perhaps there is an updated version of the software to cure this problem or if not perhaps some FAQs with a solution.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…