Runtime error in Outlook 2003

  Acco 10:21 10 Dec 07
Locked

Every time I try to move between accounts when accessing my bank online I get the message "A runtime error has occurred do you wish to debug?"
Message: "line 11 Error: Expected ';'"

The yes/no options for debugging make no difference at all.

Any thoughts?

Thanks

  MAJ 10:43 10 Dec 07

Where are you seeing this message? In Outlook or Internet Explorer. If the latter, go to (in IE) Tools > Internet Options > Advanced tab and TICK the "Disable Script Debugging" option and UNTICK the "Display a notification about every script error" option, click Apply and OK to exit.

  Acco 10:48 10 Dec 07

Problem only occurs in Outlook 2003. IE is fine.

  MAJ 11:00 10 Dec 07

I suppose you've already tried, Help > Detect and Repair, from the top toolbar in Outlook?

  Acco 12:08 10 Dec 07

Yep. I have already tried this but to no avail.

  MAJ 12:20 10 Dec 07

"Every time I try to move between accounts when accessing my bank online"

Do you mean banking accounts viewed on line or do you mean accounts in Outlook. I'm trying to figure out how the two are connected? Explain more please.

  Acco 12:28 10 Dec 07

Thanks Maj. It's the bank accounts viewed online using Outlook 2003 as my preferred browser.

Just a thought; do you think that the MS office Service Pack 3 update could have caused this?

  MAJ 12:41 10 Dec 07

Outlook isn't a browser, it's an email client/program. Which browser are you using?

  Acco 13:01 10 Dec 07

Yes I know that, but have always used it to browse the internet for sheer convenience. If I use Internet Explorer the problem does not occur. So it looks like I will have to use IE for this particular job in future or put up with the error message. I just thought there would be an easy fix, that's all.

Anyway many thanks for this.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant