Running to slow

  aymanh 13:24 17 Oct 03
Locked

Hi, My computer is running to slow even that I am not using any software, I have a laptop AMD ATHLON 2400 with a 256 MB ram
what do you think the problem can be
I have windows xp home edition

  expertec 13:36 17 Oct 03

Scan for spyware with Spybot from click here and Ad-Aware from click here , if you haven't got any antivirus get AVG from click here

  kingkenny 14:09 17 Oct 03

Sounds like it could be a virus running in the background as a first guess. As expertec suggests run those programs and post back with any feedback.

Can you run system information in Start/All Programs/Accessories/System tools and confirm that the computer is recognising all the components and their values, ie 256Mb RAM etc.

  OneSirKnight 14:52 17 Oct 03

Have you tried cleaning up your system? removing tempory files and cookies,then run a defrag program.

  aymanh 18:06 17 Oct 03

It really worked , I downloaded the Spybot and it worked
it find a lot of errors and everything is fixed now, another thing I run the MSCONFIG and I disbled all the files that are unecssary in my stratup.
It worked , thanks again all of you

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…