Running Scandisk/Defrag Blooks System

  loughlan 21:08 14 Dec 04
Locked

When I run Scandisk and or Defrag on the WinME OP the PC freezes and I have to reboot to restart. I may have inadvertantly removed these files in an attempt to deworm my system. Have tried relaoding WinME but to no avail. Short of uloading WinME and starting all over, does anyone have any sugestions on how to retrieve the two lost files?

  Jeffers22 21:45 14 Dec 04

run sfc from the command prompt and see if it throws up any missing files.

  mole44 21:59 14 Dec 04

sfc does not work in ME,i could be wrong but i`m sure i`m correct

  THE TERMINATOR 23:38 14 Dec 04

Make sure the screen saver is disabled when running scandisk or defragmenter....TT

  loughlan 21:56 15 Dec 04

Have tried "sfc" but no go. Do not use a screen saver. So, not much else left to do but zap WinME and start again?

  VoG II 22:02 15 Dec 04

I confirm that there is no SFC in Windows ME.

Try defragmenting using click here

  whybe 05:37 16 Dec 04

Before you get rid of Windows ME, make sure that you disable your antivirus program before you run defrag. I know when I had ME mine always threw a wobbly if I hadn't.

  loughlan 20:35 18 Dec 04

Tried with the anti-virus disabled without sucess. However, I have just upgraded my ant-virus from AVG 6.0 to 7.0, both free versions, also my Laptop. Both machines now blook when either Scandisk or Defrag are run in normal mode, but not in safe mode. Could this be a coincidence.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…