RunNetHelp error on start up

  zabbat 23:16 02 Oct 03
Locked

I recently did two upgrades to my pc in short sucsession. I installed a new hard drive and mobo Knowing a week later i was going to buy a new graphics card (due to monetary restraints(SKINT)) rather than biding my time, I decided to setup and install windows using my old graphics card. On installing my graphics card driver it came to a problem, I restarted my pc and graphics where OK but on start up i got an error: RunNetHelp (header) component `CSRAS.OCX` or one of it`s dependencies not correctly registered : a file is missing or invalid.
I thought sod it I`m upgrading my graphics card in a few days anyhow and left it. i then upgraded installed driver no probs but on every reboot i still get this error.

HELP!!!

system is mobo gigabyte GA-7VT600, AMD XP2400, Radeon 7200se ( radeon 6000 old card) running windows XP pro

  zabbat 23:20 02 Oct 03

sorry my new graphics card is a radeon 9200se and my old graphics card was a radeon 7000

  Lozzy 23:21 02 Oct 03

Uninstall graphics drivers then turn the pc off.. Remove the graphics card and re seat then close the case.. (Remember to earth yourself) Then re boot and install the graphics card drivers. Also make sure your Anti Virus software is disabled before installing the drivers..

  zabbat 23:42 02 Oct 03

Did as you said but im afraid i still get the message, Thanx anyhow really thought you had it with the anti v

  zabbat 22:33 04 Feb 04

this was fixed eventually by a clean install, reason for it is still a mystery.

cheers

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…