Runing USB hub from USB hub

  Air_Man 18:06 21 May 06
Locked

I am trying to connect a USB hub (4x on power strip) to my main 7x USB 2.0 hub. Both are powered.

i.e. Base unit connects to 7x hub, then this is connected to the 4xhub (from one of the 7 USB ports).

Is there any reason why this would not work or anything I need to beware of?

Thx

  Stuartli 18:15 21 May 06

Providing the power supplies you mention are from a mains adapter there should be no problem.

I have eight USB2 ports available with my system and use one of them for my original USB1.1 powered hub - I use the hub for older USB1.1 products.

  johnnyrocker 18:18 21 May 06

i had issues with this arrangement and had to give up in the end as some of the items in the 4 port could not be seen by pc via the seven port


johnny.

  Air_Man 18:46 21 May 06

I'll see how it goes over then next week or so and post back. Any other thoughts stil welcome.

  Air_Man 19:01 10 Jul 06

Seems to work fine. All ports running USB 2.0 no problem.

  bluto1 21:44 10 Jul 06

don`t forget that USB2 is backward compatible

  Stuartli 21:48 10 Jul 06

In the vast majority of cases, but not necessarily so.

Some newer devices require USB2.0 drivers to be downloaded from the manufacturers' websites.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…