Rundll32 and no mouse

  wallbash 22:41 11 Jun 04
Locked

Collected sick computer tonight, running Me.
On booting up get the message Rundll32 has caused an error in kernal 32DLL

But more of a problem is no mouse
Removed wireless K/Mouse and replaced with old wired spares but still no joy, even after rebooting. can use shift etc on keyboard

Wot next

TIA

  VoG II 22:43 11 Jun 04

Are you sure that it is not kernel32.dll

There is a virus that creates a kernal32 something or other.

  THE TERMINATOR 22:43 11 Jun 04

which os?

  THE TERMINATOR 22:45 11 Jun 04

sorry about that, have you tried a system restore?

  wallbash 22:46 11 Jun 04

sorry bad spelling or typing its KERNEL32.DLL

  THE TERMINATOR 22:46 11 Jun 04

Isn't the virus kernell32.exe?

  wallbash 22:48 11 Jun 04

Struggling without the mouse, never used Me went to XP pro , has Me got the restore as XP

  THE TERMINATOR 22:50 11 Jun 04

Yes ME introduced system restore to the operating system.

  wallbash 22:51 11 Jun 04

Thanks will try that first

  wallbash 22:53 11 Jun 04

But without mouse and only using the keyboard with my typing speed, Please pray

  VoG II 22:55 11 Jun 04

You should be able to get to Run using the keyboard - Windows key followed by R key.

in the box type

c:\windows\system32\restore\rstrui.exe

and press the Enter key. You will then have to use the keyboard shortcuts ALT+R etc

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…