RUNDLL

  mousee 19:25 14 May 08
Locked

I installed SP3 on Saturday and my machine hasn't been at the top of its game since, on Monday night I uninstalled it and it seemed OK, late last night I switched on I got the following-:

ERROR LOADING RUNDLL

C:\progra~1\mywebs~1\bar\1.bin\f3scrctrdll

specified module could not be found

Anyone know what it is, the machine seems fine just getting this on screen every time I boot up.

  skidzy 19:32 14 May 08

First thing to do here is remove the toolbar MyWebSearch.

Look in add and remove programs and remove this.
Then run ccleaner and reboot the computer.
Ccleaner click here

  MAT ALAN 19:36 14 May 08

click here

click here

the error message is related to "spyware" the links may help...

  mousee 21:42 14 May 08

I've looked in add/remove programs and theres nothing there that relates to MyWebSearch, I've also ran a search of the computer but, nothing there either, I'm not confident enough to start messing about, so I might just take my machine to my local shop for a bit of tlc.

Cheers

  Switcher 23:23 14 May 08

Try start > run then type msconfig then OK. Go to startup tab and if there is an entry referring to mywebs then untick the box next to it.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced