//some 3rd party need geo

Run-time error

  oak chip 18:12 13 Apr 06
Locked

Having installed Dan Elwell's Broadband Speed test from one of the magazine cover disks, I keep geeting an error message when I run it "run-time error '13' Type mismatch" about two thirds of the way through. Trying to contact the author (Dan Ellwell) has proved fruitless as I never receive a reply from my e-mails (despite this being a registered version).I have Windows XP SP 2 installed. Can anyone out there help with any suggaestions please??

  Lettervanman 19:37 13 Apr 06

I installed this speedtest some months ago. It ran o.k. but there was/is an unresolved problem if Norton is also installed.
I had not run it for some time until a few days ago,when I had several problems with it that had not happened before. I uninstalled and then reinstalled and found that the problem you describe did not occur if I did not register it. On registering,the fault did occur!!
I have also emailed but have had no reply.
I wonder if it is still supported?

  oak chip 20:08 13 Apr 06

Lettervanman - Thanks for your reply! Yes, I do have a full Norton suite installed. Antivirus & Firewall. The strange thing is the fault does not occur all the time. Sometimes it works fine!? Not registering does not allow you to record any data. As I am in long-running dispute over connectivity with BT, this is rather important!!!

  Lettervanman 20:44 13 Apr 06

Yes, understand that.When I click on the icon I now get a window asking for Smartsounds Quicktrack Plugin. This has not happened before so I have no idea why this is. The run time error happens every time with me,strange that it does not if unregistered!

  oak chip 21:08 13 Apr 06

Never heard of the plug-in you mention!! I assume the program is still supported as there is a web site, and Dan Elwell is still collecting money for registering!! As it was free on the cover disc of the Magazine, perhaps they could help us?? If anyone reading this knows of a better (preferably free!) similar programme????

  Lettervanman 12:51 19 Apr 06

Have you heard from Dan Elwell,I have. Let me know if you still have a problem.

  ShalafiStudios 13:25 19 Apr 06

This is a, from programming experinece, a Visual Basic error in the original code itself. The only way it could be repaired would be a patch or some way of editing the code so that it would use an error handling routine rather than every error proving fatal.

Is this an open source program? or someone will have to get hold of the original programmer, or at least try!

  Lettervanman 14:27 19 Apr 06

Yes,thanks for that. My searches on the net did take me to a Visual Basic error.
No,not open source.
I have been sent a patch which seems to do what you describe,but not completely satisfactory yet.
Strange thing is that it did work o.k. So I wonder if some of the latest MS updates have caused the problem.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…