Run option won't work

  stuj77 23:43 28 Nov 04
Locked

I am trying to resolve a problem at present regarding front page, and i seem to have found the solution however for this solution to work I need to be able to use the RUN option to access the registry editor, however as soon as I type anything into the run option the editor appears then dissapears straight away. How do I make stay on the screen rather than dissapearing straight away?

Thanks
stuj77

  VoG II 23:45 28 Nov 04
  AndySD 23:45 28 Nov 04

What operation and what are you typing into Run?

  stuj77 12:01 29 Nov 04

Is it possible for an anti-virus program to fix this problem. It seems vetry complex, or would it be worth just backing up my files and doing a system restore.

I have aquired hijack this and process explorer and it tells you to in the link above, but the instructions are unclear as to what to do with them

Thanks stuj77

  stuj77 12:01 29 Nov 04

Is it possible for an anti-virus program to fix this problem. It seems vetry complex, or would it be worth just backing up my files and doing a system restore.

I have aquired hijack this and process explorer and it tells you to in the link above, but the instructions are unclear as to what to do with them

Thanks stuj77

  stuj77 12:39 29 Nov 04

I can now access all 3. Is it possible to stop the malicious worm running via one of these three utilities. SCU, Task Manager, Registry Edit?

stuj77

  Graham ® 13:15 29 Nov 04

Detailed instructions in click here

  stuj77 13:43 29 Nov 04

Having managed to get the three utilities running. I turned on Task Manager and tried to run the other two functions. I monitored closly have the processes reacted when I click on run and I noticed that a one called MMtask9.exe reacted much more than any of the others. I terminated this process, and disabled it on SCU and the three utilities now appear. BUT I'm not too sure whether I have disabled an important system file, and I'm also fairly sure that the worm is still there laying dormant.

Is it possible to confirm what MMtask9.exe is, and how can I get rid of the worm which caused the intial problem?

Thanks
stuj77

  stuj77 13:43 29 Nov 04

Having managed to get the three utilities running. I turned on Task Manager and tried to run the other two functions. I monitored closly have the processes reacted when I click on run and I noticed that a one called MMtask9.exe reacted much more than any of the others. I terminated this process, and disabled it on SCU and the three utilities now appear. BUT I'm not too sure whether I have disabled an important system file, and I'm also fairly sure that the worm is still there laying dormant.

Is it possible to confirm what MMtask9.exe is, and how can I get rid of the worm which caused the intial problem?

Thanks
stuj77

  stuj77 13:43 29 Nov 04

Having managed to get the three utilities running. I turned on Task Manager and tried to run the other two functions. I monitored closly have the processes reacted when I click on run and I noticed that a one called MMtask9.exe reacted much more than any of the others. I terminated this process, and disabled it on SCU and the three utilities now appear. BUT I'm not too sure whether I have disabled an important system file, and I'm also fairly sure that the worm is still there laying dormant.

Is it possible to confirm what MMtask9.exe is, and how can I get rid of the worm which caused the intial problem?

Thanks
stuj77

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…