Run DLL error

  filthyphil 09:24 08 Aug 07
Locked

Hi, Every time i log myself on i get a message appear RUN DLL Error in C:/WINDOWS\system32\spool\Drivers\W32X86\3\LXCRtime.dll
this has only appeared since yesterday afternoon
I have no idea what it is and i have even tried auto updates to no avail can anyone sugest a solution??

i also have another pop up which started at the same time
MOM.EXE - .NET framework Initialisation Error
it says something about i must first install v2.0.50727
again tried the microsoft website and thy could not give the right info. lots to do with v2.0.50727 but i haven't been able to sort??
many thanks in advance. phil

  johnnyrocker 11:00 08 Aug 07

click here


johnny.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009