RTF File 2KB wont open

  Mixson 15:54 16 Feb 07
Locked

I have been having problems with my PC the last few days which have been solved using advice on this site. Now my RTF File's wont open. "This file does not have a program associated with performing this action" pops up.

  terryf 15:56 16 Feb 07

right click and open with notepad, if it opens then ctrl A and ctrl C then go to Wordpad or your word processor and ctrl V

  Mixson 16:14 16 Feb 07

I have lots of these files and have tried your advice on several. The writing is garbled and it is giving complete details such as what type faces are used in the document. Any more ideas please.

  VoG II 16:17 16 Feb 07

Right click one of these files and select Open With. Browse to find the program that you want and tick the box 'Always use this program to open this type of file'.

  Mixson 17:37 16 Feb 07

I have tried this and most say this is not a bitmat file and wont open my RTF files. I can't understand why suddenly this problem has started.

  Mixson 17:19 17 Feb 07

Hello any one out there got a solution?

  brundle 17:21 17 Feb 07

RTF files are rich-text format, not bitmaps...Wordpad or Microsoft Word will read it.
If the file has been changed or damaged, or the extension is wrong you could try another .rtf file to check. Sounds like something more serious up with your machine as you have posted about the same problem with other extensions...

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…