rstrui.exe - Entry point not found

  Dazzledoc 10:41 04 Nov 03
Locked

When I try to start system restore I receive this error message. Also when I tried to set up dial up networking (my broadband was down)thro the new connection wizard the option to set up dial up networking was greyed out on the Internet Connection page. I do not know if these are connected. Any ideas?
I am running Windows XP Home Edition.

  The Lights Are On 10:46 04 Nov 03

The first thing to do is check your system files.

You need to be logged on as administrator.

Click Start, Run, type cmd then click OK to launch the Command Prompt DOS window. Type 'sfc/scannow' (without the quotes). Put your WindowsXP CD ROM in the relevant drive.

Click 'Start' and select 'Run'.

Type: sfc /scannow and click OK

Have your XP installation CD handy, and wait while XP checks itself.

  The Lights Are On 10:48 04 Nov 03

Sorry the above post is doubled caused by my copying & pasting,

  Dazzledoc 23:15 04 Nov 03

Thanks for the reply. I had already tried that but I tried it again anyway and the same problem occurs. The error message says that the procedure entry point could not be located in the dynamic link library WINSTA.dll. Does this shed any light?

  alan 2273 23:26 04 Nov 03

try thi link click here

  Dazzledoc 23:57 04 Nov 03

Thanks - tried it but no change

  hugh-265156 00:06 05 Nov 03
  hugh-265156 00:13 05 Nov 03

or try

1. In My Computer, click the Tools menu -> Folder Options.
2. On the View tab, make sure to check the option "Hide extensions for
known file types".
3. Click OK.
4. Click the Start menu -> Run. Type "%windir%\inf" (Without quotation
marks) in the Open field. Click OK.
5. Locate and select the file "sr.inf". Right-click it and then click
Install

taken from half way down page click here

  Dazzledoc 00:57 05 Nov 03

Thanks. Followed that, restarted computer but still get same error message

  hugh-265156 01:10 05 Nov 03

not sure,is windows up to date?

click here

ps.im on ntl bb(cable) so not sure about DUN

  Dazzledoc 01:23 05 Nov 03

I installed Windows XP SP1 from a CD and both of the original problems were fixed. Thank you to all who offered advice

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…