RRAS and VPN

  vinnyo123 15:28 14 Jan 05
Locked

RRAS and VPN
I need some quick experience on VPN's. So I am trying to set it up on my WIN2K server (serv.pack 4 IIS 5). I cannot even get my feet wet because I am getting stuck right after starting service (installs disabled default).After I open MMC snapin for RRAS it has a red arrow so I start service to get green arrow. Know I tried add server refresh service but cannot get the "enable wizard to activate" it is not even active.I tried few different ways but no luck.

Anyone know what i am missing.

My topology is i am behind a Router with a few host and Web server(which I am trying t us as a VPN server also).

I also noticed in Network properties that a connection is created but for Dial up and com1.Also noticed in firewall IPNAT.sys is trying to access Network.


As always thanks in advance.

  recap 15:42 14 Jan 05

click here

I hope that helps.

  vinnyo123 19:34 14 Jan 05

"Configure and Enable Routing and Remote Access".

Can't get this to activate it is not highlighted.
Cannot get the wizard to start.I must have something disabled somewhere.Probably something to do with IIS lockdown tool.When I right click on server in MMC snapin I don't have the option as listed above cannot click on it.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…