Roxio - cpu using 100%

  Thomo1 23:43 14 Jan 05
Locked

Hello all.

I have dumoed Nero cuz the probs i had and have got my hands on a Roxio easy cd creator disk, (version 5).

IT COPIES CD'S!!!! unlike that Nero *!@:e.

Problem is tho is when Roxio is burning a CD the computer becomes un-usable and when task manager is opened (eventually) it shows that the process Cd Copier is using alot of memory and the the computer usage at the bottom of the screen is at 100%.

Whats happening??? Is this normal with Roxio??

Thanks

  Thomo1 01:07 15 Jan 05

any1???

please dont leave me on my own in the minefield of technology!!!!

  hugh-265156 02:21 15 Jan 05

i have never used roxio so i cannot really help that much but can you give us some more information please?

what version of the software are you using and what version of windows do you have? may help a bit. roxio support site click here

try this in the meantime:

if you have windows xp click 'start/control panel/system/hardware/device manager' then look for 'IDE/ATA/ATAPI controllers' click the + next to it and then right click the 'primary' and 'secondary' IDE channel, select 'properties/advanced settings' for each one and set the 'transfer mode' to 'DMA if available'

might help.

  Mango Grummit 04:41 15 Jan 05

Well, stand on me, Nero DOES copy discs!

Burning discs with CPU at 100% is normal.

What the Four&threequarters does dumoed mean?

  Thomo1 10:25 15 Jan 05

"Well, stand on me, Nero DOES copy discs!
Burning discs with CPU at 100% is normal.

What the Four&threequarters does dumoed mean?"

in 11 attempts i got 2cd's copied and got 9 tea coasters. At least i dont have to buy some now.

sorry ment to dumped.

  Thomo1 10:26 15 Jan 05

huggy.

using version 5, (v.old i no) but it works unlike that nero crap.

OS = xp pro.

DMA already enabled.

  hugh-265156 00:32 16 Jan 05

did you check dma was enabled?

try updating roxio to version 5.3.5 if your version 5 is lower than this. update and instructions on how to check your version can be found click here may help.

ps. for the record i only have a humble 1.8 P4 with 512mb of ram and is rare to see my cpu usage going over 20% when burning discs and i can happily carry on with other things at the same time so 100% is not normal at all in my opinion.

whats the cpu usage like when its just sitting idle on the desktop? have you run a check for viruses and spyware and have you run disc cleanup and run a defrag lately?

if all else fails try updating your motherboard chipset drivers maybe.

  Thomo1 12:38 16 Jan 05

huggy when idle it sits at about 8-12%.

Yeh run my my spyware/virus every day.

no not defragged as i only re-formatted the HD about 8 weeks ago.

i have pent 4 with 512ram and a 40gb HD.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…