router tripping out, loosing connection

  alilouise 20:18 03 Jul 06
Locked

since we bought a laptop and got a router so we could use it on broadband we've had connection trouble.

it is gradually become more and more frequent.

The only way to get the connection back is to unplug the router and plug it in again, crazy eh? would this be as simple as a dodge power pack?

has this happened to anyone else? The power pack does get quite hot. We have ntl broadband which comes with a seperate box/modem which also plugs in. that gets quite hot too. is this normal?

ive even tried plugging them in elsewhere in the room. thought maybe we were overloading the plug or something.

i dont know what to do. how can we suss out what is causing this, dont want to go buying new powerpacks and stuff for nothing,

just wanted your opinion on what the likely cause is.

thanks

  howard63 21:40 03 Jul 06

it could be an overheating issue - 1. make sure there is plenty of air around the units. 2. put a fan on and point to the units. 3. some routers have a setting for always on and timed.

  alilouise 22:55 03 Jul 06

I have just read reviews on the net about this router of ours. Its a Belkin wireless G router 2.4ghz-802.11g. others have complained about overheating of the unit and loosing connection. It was ok for about a month, now its loosing connection every 14/20 mins. i unplug the router and plug it in again and its fine.

we are thinking about taking it back to the shop.

Does anyone recommend a good router? OR alternatively is there a manual way of being able to link the laptop up to our broadband connection?

Can you get some kind of splitter to enable you to plug two pc's into on ethernet socket? We are never that far from the house pc really, so although it sounds a bit backwards, Im beginning to go off technology.

Do things the old fashioned way with leads!!!!!!!!

  Pidder 10:41 04 Jul 06

I just plug my BB modem into a USB socket on my laptop. Of course you need to have set up BB access on the laptop the same as the desktop. Don't see any problem. I'm beginning to go off the idea of wireless connection...

  woodchip 10:50 04 Jul 06

Have you tried downloading and install a new Firmware for the router

  alilouise 13:13 04 Jul 06

i think its because its getting hot. tried putting the fan on it last night and it didnt trip out. its been worse since the hot weather has started so i believe this is the reason.

not ideal but i am going to get a small fan to put at the back of my cabinet so it blows through onto the plugs and the router.

technology eh?!

thanks

  blountish 14:20 04 Jul 06

yeah im having the same problem with it just losing connection and the orange light going on. I have to unplug it everytime to sort it out.

  alilouise 18:07 04 Jul 06

well so far so good with a fan on it blountish. not ideal but there you go!!

im getting some small fans which can plug into the hardrive with a usb lead. can just switch them on when we are using it.

maybe when the weather isnt so hot it wont be needed anyway.

thanks

  blountish 11:28 07 Jul 06

I rang belkin up on tueday I think it was. I recievd a letter saying they would send me a replacement for the faulty unit yesterday. Which is good of them :)

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…