Router Settings please for TalkTalk Broadband

  Killo Bite 01:34 07 Jan 08
Locked

Hell all,

Please can someone post me the router settings required for use with TalkTalk Broadband mainly the following and any others I might need for use with a XP Desktop and a Vista Laptop on wireless. O's shouldn't make any difference as desktop will also be on a wirless adpater using a Belkin Router.

Need confirmation for or other settings:-
PPOe or PPOa ?
VC Mux 038 ?
MTU 1450 or MTU 1400 ?
Static ?

Thanks so much in advance.

  cocteau48 07:04 07 Jan 08
  Killo Bite 14:38 07 Jan 08

I was a little out then. Thanks again!
Your user name is nothing to do with the cocteau twins is it ?

  Stuartli 15:37 07 Jan 08

The MTU figure of 1432 is important, especially as the Windows default is 1500 - you can get problems sending e-mails with attachments, logging onto TT Webmail and some webnsites if you don't use 1432.

  woodchip 15:41 07 Jan 08

I am on TalkTalk and My MTU is set to 1470. And have no problems

  cocteau48 16:20 07 Jan 08

Spot on Killo Bite
Had though of using Peppermint Pig.

  Stuartli 16:45 07 Jan 08

Mine was on 1478 from a year last April to around a month ago - no problems even after the March switch to LLU.

However, I then started to become unable to send e-mails with attachments etc.

Considerable research (the comprehensive TT Help and Support info on its website didn't mention the MTU figure) eventually revealed the new forum that cocteau48 mentions above.

Altering the MTU to 1432 instantly solved the problem. See:

click here

  woodchip 17:10 07 Jan 08

Mine still sends, but I use Netscape Mail. also do not send that many

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now