Router seems to be 'searching'

  spuds 11:08 28 Mar 14
Locked
Answered

Over the years I have had problems of disconnections from the TalkTalk broadband service I use, and this was usually followed up with visits by TalkTalk's own sub-contracted engineer's or BT OpenReach. Considerable amount of work was done to return a satisfactory service, and at the time it was noted that "there was a problem, but it was a problem that was proving hard to locate".This seemed to resolve itself?.

I am now beginning to wonder if this problem as come back to haunt me, because over the past week or so I have had a number of disconnections of the broadband service (more so perhaps what might be classed as peak times) but the telephone service is fine.

I notice that the Huawei EchoLife HG520b router (supplied by TalkTalk) seems to be 'purging' with the ADSL and INTERNET green lights flashing constantly (as if searching for a connection). In normal situations the Power, WLAN, LANS2, LANS3 plus ADSL and INTERNET all being on and 'static'.

A bit of advice is now required, and any responses would be greatly appreciated before I take further action: Is it a broadband service supply fault or a pending router fault, that causing the problems I am now having. Perhaps worth mentioning, that the problem commence when BT and Quinns started to bring superfast optic into the area, and work in the roadside cabinets?.

  onthelimit1 11:41 28 Mar 14

I'd suspect the line, but either way, it's up to TT to sort the problem - they may start by replacing the router (which should be free of charge, of course).

  bumpkin 13:06 28 Mar 14

I have a Huawei HG 523a from Talktalk.

Just had a look at Set up guide and according to that ADSL should be solid green with Wlan flickering. Internet should be flickering when connected to broadband.

  bumpkin 13:11 28 Mar 14

Just a side thought, try another micro filter if you have one before spending hours on the phone trying to understand Indian.

  spuds 13:21 28 Mar 14

When I had all the previous extensive work done, which consisted of router change, line replacement and work at the exchange over a period of months, the home internals were also changed so that I now have a telephone service an a broadband service with no separate micro filters in the telephone the telephone system. This is a situation that confuses the TT technical staff, when they attempt to go 'parrot fashion' off a screen for problem solving.

Would add that 'all' the lights on the router are mainly fixed on and not 'blinking'.

  spuds 17:21 28 Mar 14

Anyone else with further to add before I tick this post?.

  bumpkin 18:11 28 Mar 14

Difficult to say without knowing your wiring set up. I would think that you have a newish master socket with an integrated filter. If it has a removable small bottom panel, 2 screws, you could remove it and plug your router into the "test" socket behind it. This is most likely what talktalk will suggest.

  john bunyan 18:14 28 Mar 14

spuds

I started over 18 years ago with pipex as they were my multi national company's provider. Since then I have remained with them (via their various owners - now Talk Talk)through some bleak periods, with occasional run - ins over speed. I have stayed since most of the issues have been ironed out (little spam etc)and I am too lethargic to go through informing my very many contacts of an e mail change. I am now getting about 7.7 mbps on a "up to 8" contract. When I switched to broadband as opposed to dialup I have never signed a yearly contract (which I hate due to its inflexible nature) and have a rolling monthly one with them. Partly due to this I have bought my own routers. Some time ago I had I had a Linksys, followed by a Belkin N+ bought over a weekend in a hurry. I experienced too frequent drop outs and about 18 months ago bought a Netgear DGND 4000 on advice from my local shop , who dislikes Huawei . It took a while to settle, but now I get few drop outs, and when they occur are far easier to solve with the Netgear "genie". On one call to a senior Talk talk manager, he privately admitted he had my model at his home. It is difficult to say if it is your line or the router, I bit the bullet and am happy with the Netgear. Hope you solve it

  bumpkin 18:15 28 Mar 14

The panel has a socket in the front of it, not just a blank.

  spuds 18:25 28 Mar 14

bumpkin

Thanks for the help, but I have been all through that,and i thought that i was getting a little savvy on the subject with my dealings with various engineer's, hence my comment in the first paragraph in the intro.

  spuds 18:46 28 Mar 14

john bunyan

You are similar to me with the various changes. My original ISP was Lineone, then Tiscali and finally TalkTalk, now with rolling contract.

This is now about the third router supplied via the three ISP's that I have used over time. I do have spare self purchased router's that I could try or use, but I wanted to try and get some ideas before I went back to TalkTalk, and all the troubles I went through previously. Using another router not supported by TalkTalk is possibly the final answer or try out, but I was told by the TalkTalk sub-contract engineer that changing routers might lead to TT accusing me of causing the problem?.

I still think that it is a line or exchange fault, but on initial previous approach, TalkTalk insisted it was my set-up, which proved not true. At one point I had to get Dido Harding the CEO of TalkTalk involved. and after that wheels changed rather fast, but it did involve me sending daily check reports due to "We know there's a fault, we just cannot find it" situation, due to it being apparently very intermittent?.

One router that I do have available to use is an Asus DSL-N11, which I think that I will look into further.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…