router reliability

  vally 12:32 28 Nov 09
Locked

--------------------------------------------------------------------------------

my router is a DG834GT, netgear wireless modem/router, i don't turn it off at night and have recently done a firmware update, the annoying thing is that at least once a week i boot up my main pc in the morning only to find there is no internet service so have to restart the router, then all is fine till later in the week when the wireless connection to my other pc fails, wireless status on my other pc says the signal strength is good but there is no internet connection even though my main pc which is connected by ethernet cable does have an internet connection, i then have to reboot the router again to get the wireless connection back
i wonder whether anyone else has an idea of how to put this right, other than replacement router of course

  ambra4 16:01 28 Nov 09

“I wonder whether anyone else has an idea of how to put this right, other than replacement router of course”

There is no need to replace the router you just have to make sure that the configuration on the

router and the computers is correct


Router setting that you can check

Authentication: - Auto

Keep Alive: - On

User Idle Timeout: - Set to 4320

NAT: - On

QoS: - On


Lan Card Setting

In the “Local & Wireless Area Connection” Properties window all boxes will be ticked

Windows Vista & Windows 7 contains both the familiar IPv4 stack and the new IPv6 stack.

you do not need IPv6 at present disabling IPv6 in Vista & Windows 7 will help to speed up the

connection on your broadband service

In the “Local & Wireless Network Connection” you need to un-tick the following items

“Internet Protocol Version 6 (TCP/IPv6)”

“Link-Layer Topology Discovery Mapper I/O Driver”

“Link-Layer Topology Discovery Responder”

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up

At the top of display the type of Lan or Wireless card will be displayed

Click Configure – Click Advanced Tab

Click Connection Type - Change to “Auto- Negotiation”

Click Flow Control - Change to “Hardware Default (Auto or Enabled)”

Click Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power”


Other Network Connection Setting

Click Start - Setting-Network Connection - New Connection Wizard

Select Connect to the Internet - Next

Select Set Up My Connection Manually - Next

Select Connect using a broadband connection that is always on

Next – Finish

  vally 17:02 28 Nov 09

i am using W7 evaluation copy
in the router settings i can find
idle timeout(in minutes)set to 0
also for info
Firewall Rules

Outbound Services
# Enable Service Name Action LAN Users WAN Servers Log
Default Yes Any ALLOW always Any Any Never



Inbound Services
# Enable Service Name Action LAN Server IP address WAN Users Log
Default Yes Any BLOCK always Any Any Never

cant find anything else

in the pc settings i have unticked



“Internet Protocol Version 6 (TCP/IPv6
“Link-Layer Topology Discovery Mapper I/O Driver

“Link-Layer Topology Discovery Responder

thats all i seem to be able to do, and am too afraid to try anything else as it makes little sense to me

  ambra4 18:18 28 Nov 09

“I am using W7 evaluation copy, and am too afraid to try anything else as it makes little sense to me”

It does not matter if you are using Windows 95, 2000, XP, Vista, or 7 the same Lan or Wireless

card set up apply


What does not make sense?

Click Connection Type - Change to “Auto- Negotiation” by changing to “Auto- Negotiation” the

Lan or Wireless card will always pole the router to make sure that there is a live connection

between the Lan card and the router port or the Wireless card and the wireless system on the

router

Click Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power”

The computer will turn off the Lan or Wireless card if idle for a certain amount of time and you

will have to Enable the card or reboot the pc

By un ticking the power management system on the Lan or Wireless card, the card will be live

all of the time


In Win 7 the “Other Network Connection Setting” does not apply it for XP and Vista

  vally 19:05 28 Nov 09

ok, i have managed to
Un-Tick if selected "Allow Computer to turn this device off to save power

also, after i did this
untick
“Internet Protocol Version 6 (TCP/IPv6
“Link-Layer Topology Discovery Mapper I/O Driver

“Link-Layer Topology Discovery Responder

i have since rechecked and they are all ticked again
this, as you suggested , is not there
At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the set-up
At the top of display the type of Lan or Wireless card will be displayed


so i looked in
in Lan settings, i have found
Automatically detect settings-- is ticked

what next????

  ambra4 19:42 28 Nov 09

After you have un tick

“Internet Protocol Version 6 (TCP/IPv6

“Link-Layer Topology Discovery Mapper I/O Driver

“Link-Layer Topology Discovery Responder

Click OK

  vally 21:05 28 Nov 09

done that
do i try anything more or is that enough for now do you think

  ambra4 21:08 28 Nov 09

Now you need to see if you are still losing connection when you power up or restart the

computer

  vally 21:13 28 Nov 09

thanks for all that, i will let you know

  vally 10:25 30 Nov 09

monday, ok this morning when i turned pc on at 6, turned off to go out, turned back on at 10, no internet service, restarted router, all ok, so problem still there, i have had the isp techy's forum helping but they can't do anymore so think it's down to the router,

  ambra4 12:07 30 Nov 09

Just double that the setting in the router is correct

Connection Type = PPPoA

Encapsulation Method: VCMUX

VPI: 0

VCI: 38

Authentication: Auto

Keep Alive: On

User Idle Timeout: If set to 0 - Change to 4320

NAT: On

QoS: On

User Name & Password that you presently use to access your ISP service

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017